UMOWA FIRMY MICROSOFT CORPORATION O NIEUJAWNIANIU INFORMACJI

Uzupełniająca Umowa Licencyjna Użytkownika Oprogramowania firmy Microsoft

Używanie przez licencjobiorcę produktów firmy Microsoft podlega postanowieniom Umowy Licencyjnej Użytkownika Oprogramowania (Umowy Licencyjnej), a także prawu autorskiemu. Umowa Licencyjna jest kontraktem dotyczącym używania przez licencjobiorcę licencjonowanego produktu, który to kontrakt daje licencjobiorcy pewne prawa do używania oprogramowania firmy Microsoft na swoim komputerze.

Aby przejrzeć Umowę Licencyjną dotyczącą programu Internet Explorer:

  • Używając systemu operacyjnego Windows NT lub Windows 98, można przejrzeć Umowę Licencyjną poprzez dwukrotne kliknięcie pliku license.txt w katalogu, w którym jest zainstalowany program Internet Explorer. Domyślnym katalogiem instalacyjnym programu Internet Explorer jest C:/Program Files/Internet Explorer.
  • Używając systemu operacyjnego Windows Millennium Edition lub Windows 2000, więcej informacji na temat Umowy Licencyjnej można znaleźć w pliku Pomocy Windows.

Uwaga

  • Nie mając pewności, gdzie znaleźć Umowę Licencyjną dotyczącą programu Internet Explorer, można odszukać plik license.txt, a następnie otworzyć jego wersję znajdującą się w katalogu, w którym jest zainstalowany program Internet Explorer. Więcej informacji na temat wyszukiwania w systemie Windows można znaleźć w pliku Pomocy tego systemu.